Legacy mode required?

9 years 6 months ago #115588 by sleepigrl
I installed the jphCommunity script for a client and see that Joomla's legacy mode is now turned on. Is that necessary for something in the install? If so, which item? If it's something we won't be using, I can uninstall/turn off legacy mode, correct?

Thanks!
The following user(s) said Thank You: meninsuite
9 years 6 months ago #115590 by nant
sleepigrl wrote:

I installed the jphCommunity script for a client and see that Joomla's legacy mode is now turned on. Is that necessary for something in the install? If so, which item? If it's something we won't be using, I can uninstall/turn off legacy mode, correct?

Thanks!


Most likely its turned on because of docman. So if you remove docman you should be able to disable legacy.

(you can check the installed components for compatibility to make sure that docman is the only one)
The following user(s) said Thank You: meninsuite
9 years 6 months ago #115593 by sleepigrl
Thanks for your help. After looking, there were three components requiring legacy mode:

--DocMan (no 1.5 native version)
--Kunena (there is a 1.5 native version available)
--YaNC (there doesn't seem to be a 1.5 native version)


There were also a handful of modules/plugins, some for the above mentioned components and some for others (groupjive, uddeIM, etc). I believe I've found them all now and will do updates and uninstalls where appropriate.
The following user(s) said Thank You: meninsuite
Moderators: beatnantgcorbazkrileon
Time to create page: 0.380 seconds
Facebook Twitter Google LinkedIn