cbpaidsubsbot not installed issue

9 years 4 months ago #156651 by sivaraman
cbpaidsubsbot not installed issue was created by sivaraman
We have recently purchased CB Paid Subscriptions 1.1.0 component. We need to control the access of articles using subscription plan. So we installed and enabled the plug in cbpaidsubsbot. But this plugin does not support joomla 1.5. so we activated legacy plugin. But till in page Settings --> Integration it shows error message "The needed mambot/plugin 'cbpaidsubsbot' is not installed."

Could you please help me to rectify this?

Please Log in to join the conversation.

9 years 4 months ago #156654 by nant
Replied by nant on topic Re: cbpaidsubsbot not installed issue
Your account does not appear to have purchased CBSubs - please state if you are a developer helping a license owner and please state the username of the owner (where license is attached).

CBSubs 1.1.2 is latest - please upgrade.

Also please ask owner to give you the documentation which explains this and much more.

Please Log in to join the conversation.

9 years 4 months ago #156655 by sivaraman
Replied by sivaraman on topic Re: cbpaidsubsbot not installed issue
I am a developer. My client only gave me licence key like CB-SUBS-****-****-****-****-****. Should i get username of account and give you?

jp CB_SUBS_1.1[24].pdf This is the document i followed to install required component and plugins. Is there any other document to be followed?

Please Log in to join the conversation.

9 years 4 months ago #156657 by sivaraman
Replied by sivaraman on topic Re: cbpaidsubsbot not installed issue
I just again checked the files given by my client.
I has four versions of files CBSubs_103, CBSubs_110, CBSubs_111, CBSubs_112. Each version has its own installation document. But CBSubs_112 installation pdf document is being corrupted.Not opening at all. How to re-get valid document? Is it possible that you people can give this?

Please Log in to join the conversation.

9 years 4 months ago #156658 by nant
Replied by nant on topic Re: cbpaidsubsbot not installed issue

sivaraman wrote: I just again checked the files given by my client.
I has four versions of files CBSubs_103, CBSubs_110, CBSubs_111, CBSubs_112. Each version has its own installation document. But CBSubs_112 installation pdf document is being corrupted.Not opening at all. How to re-get valid document? Is it possible that you people can give this?


The purchaser can download new versions of everything.

Please upgrade to CB 1.4 and CBSubs 1.1.2 and get latest CBSubs documentation.

Please Log in to join the conversation.

9 years 4 months ago #156723 by sivaraman
Replied by sivaraman on topic Re: cbpaidsubsbot not installed issue
jp cbsubs_1.1.2_manual.pdf this manual file is not opening for us. I checked original package file. Even though it is not working. How to get back correct file. or can you able to give?

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.481 seconds

Facebook Twitter LinkedIn