#3827 Ogone Gateway Missing Language

6 years 8 months ago - 6 years 8 months ago #217360 by darmon9
J! 2.5.7
CB 1.9.0
CBSubs 2.0.2

Hello,

I want to get Credit Card payments using Ogone Gateway.
I have opened an Ogone Test Account and everything works great with CBSubs integration.

However,
Ogone officially support HEBREW language.
I have attached the Ogone account management LANGUAGES screenshot (Pic. 1)

The CBSubs "Edit Payment gateway settings" for Ogone does not show HEBREW as seen in the screenshot attached (Pic. 1)

All other languages work great when I change them on CBSubs "Edit Payment gateway settings" page, but I am missing the HEBREW option.

My website is dedicated to be only for my community in Israel.

What should I do in order to activate the HEBREW language suppported by Ogone?

Thank you.
6 years 8 months ago #217361 by darmon9
Picture was too big...
Attaching again.
6 years 8 months ago #217362 by darmon9
Here are the pics:

Ogone Languages: Pic. 1
CBSubs Languages: Pic. 2

Thanks
Attachments:
6 years 8 months ago #217398 by nant
Looks like we need to make some changes to Ogone gateway.

Opened ticket #3827
6 years 8 months ago #217401 by darmon9
Thank you very much.

Looking forward to the Ogone Gateway language update.

Merry Christmas!
:)
6 years 8 months ago #217403 by beat
If urgent, you can edit the xml/edit.gateway.oem.xml file in the processors/ogone folder and add the missing language yourself already now.

Merry Christmas too!!

Beat - Community Builder Team Member

Before posting on forums: Read FAQ thoroughly -- Help us spend more time coding by helping others in this forum, many thanks :)
CB links: Our membership - CBSubs - Templates - Hosting - Forge - Send me a Private Message (PM) only for private/confidential info
Moderators: beatnantkrileon
Time to create page: 0.393 seconds
Facebook Twitter Google LinkedIn