[#1363] Address not passing to Authorize.net

10 years 8 months ago #120928 by allofnothing
Replied by allofnothing on topic Re:Address not passing to Authorize.net
You guys are amazing. This will really help me out tremendously! Thank you for the great work.

-allofnothing

Please Log in to join the conversation.

10 years 2 months ago #138195 by cvoogt
Replied by cvoogt on topic Re:Address not passing to Authorize.net
But the authorize.net module does not actually pass any address data to authorize.net, as far as I can tell. I have had to turn off AVS verification to get transactions to process. Please advise. I am using CB Subs 1.0.3.

Please Log in to join the conversation.

10 years 2 months ago #138201 by ThePiston
Replied by ThePiston on topic Re:Address not passing to Authorize.net
I believe this has been addressed in CB 1.1 which is in beta

CB 2.3, CBsubs 4.3, PHP 7.1, J! 3.9.X

Please Log in to join the conversation.

10 years 2 months ago #138204 by allofnothing
Replied by allofnothing on topic Re:Address not passing to Authorize.net
@cvoogt,

correct. Inside Authorize.net's merchant control panel you can set up what info fields are required for the transaction to process. To make this work, I have disabled the AVS field. It results in a higher per-transaction fee, but it works perfectly.

It looks like CB Subs 1.1 will be including this fix.

Good luck!

-allofnothing

Please Log in to join the conversation.

10 years 2 months ago #138217 by krileon
Replied by krileon on topic Re:Address not passing to Authorize.net
ThePiston wrote:

I believe this has been addressed in CB 1.1 which is in beta

Correct.

allofnothing wrote:

It looks like CB Subs 1.1 will be including this fix.

Correct again.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

9 years 11 months ago #143910 by womanlinks
Replied by womanlinks on topic Re:Address not passing to Authorize.net
Is there an ETA on when 1.1 will move from beta to stable release?

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.445 seconds

Facebook Twitter LinkedIn