Can't install CB Subs!!!

9 years 7 months ago #127288 by pepperkayn
I've followed the checklist and installed the Ioncube to the corect location, and the rest of the software is all up to date, but when I install the first of the CBSubs plugins (cbplug_CBSubs_MAIN_103-E) in the Community Builder's plugin manager, I get a blank page and joomla does not progress any further.
If I hit the 'back' button it takes me back to the plugin manager and the plugin shows as being present, although not active. When I try to edit the plugin, it takes me back to the blank screen.

Can anybody help me please.

Many thanks

(I'm running CB on my local machine not a server)
9 years 7 months ago #127312 by krileon
Please check that ioncube loader is installed properly. On PHP 5.3 if the ioncube loader is not functioning fine you will receive a blank screen rather then error message (PHP 5.3 loaders just recently released). Please also check that you've set an adequate memory limit within PHP.ini (suggested 42mb minimum, but recommended 64mb) as well as timeout limit of at least 30 seconds (recommended 60).


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Templates - CBSubs - Hosting - Forge - Incubator - GroupJive
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM EST to 4:00 PM EST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
9 years 7 months ago #127339 by beat
Is your localhost meeting the prerequisites listed on this page:

www.joomlapolis.com/content/blogcategory/62/78/

?

in particular, CBSubs 1.0.3 doesn't run on PHP 5.3, but upcoming CBSubs 1.1 is already running fine on our PHP 5.3 development servers.

Beat - Community Builder Team Member

Before posting on forums: Read FAQ thoroughly -- Help us spend more time coding by helping others in this forum, many thanks :)
CB links: Our membership - CBSubs - Templates - Hosting - Forge - Send me a Private Message (PM) only for private/confidential info
9 years 7 months ago #127351 by pepperkayn
I had no idea that this could be the issue, I just downloaded the latest PHP and it is 5.3.
Where do I download CBSubs 1.1?

Thanks
9 years 6 months ago #127419 by krileon
pepperkayn wrote:

I had no idea that this could be the issue, I just downloaded the latest PHP and it is 5.3.
Where do I download CBSubs 1.1?

Thanks

...but upcoming CBSubs 1.1 is already running fine on our PHP 5.3 development servers.

Please note upcoming CBSubs 1.1, it is not yet available. Sense using localhost you should be able to install multiple PHP releases such as 5.2.12 (XANPP will require downloading an older release; WAMP allows quickly and easily jumping between PHP releases).


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Templates - CBSubs - Hosting - Forge - Incubator - GroupJive
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM EST to 4:00 PM EST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
9 years 6 months ago #127558 by pepperkayn
Where can I get this version of PHP. The download sites seem to only offer the latest version (5.3)?
I'm also concenred that the earlier PHP version will affect my other plugins!?!

Thanks again
Moderators: beatnantkrileon
Time to create page: 0.404 seconds