Folder Access

10 years 5 months ago #102830 by quixotica
I am trying to use folder access for two different folders on my website. They have been created and are CHMOD 777, but I still get the error message:
/public_html/dating does not exist or is not readable by webserver process. I have tried every absolute path variation I could think of. What am I missing?
10 years 5 months ago #102877 by krileon
quixotica wrote:

I am trying to use folder access for two different folders on my website. They have been created and are CHMOD 777, but I still get the error message:
/public_html/dating does not exist or is not readable by webserver process. I have tried every absolute path variation I could think of. What am I missing?


Path must be wrong. I don't know the paths on your host, but likely incorrect. Most sites have /username/public_html/. So for example it would be /bob/public_html/dating. You should consult your host for absolute path though.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Templates - CBSubs - Hosting - Forge - Incubator - GroupJive
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM EST to 4:00 PM EST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
10 years 5 months ago #102908 by quixotica
I have confirmed that the full path is /home/website/public_html/dating, but when I put that in it automatically truncates it to /public_html/dating and gives me the same error.
10 years 5 months ago #102939 by krileon
quixotica wrote:

I have confirmed that the full path is /home/website/public_html/dating, but when I put that in it automatically truncates it to /public_html/dating and gives me the same error.


There's no code in place to truncate it down. What path type did you select? The two present is Joomla and Absolute. In your case you'll need to select Absolute.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Templates - CBSubs - Hosting - Forge - Incubator - GroupJive
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM EST to 4:00 PM EST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
10 years 5 months ago #102967 by quixotica
Aha! Thanks for working this through with me! I knew it needed to be absolute, but I was getting stuck because to try to get the new path to take effect, I was switching between Joomla and Absolute. By clicking on Joomla, it was truncating it. So I should have just been applying. Thank you!
10 years 5 months ago #102968 by quixotica
Except that now, it doesn't seem to do anything. Is there another step to protect it?
Moderators: beatnantkrileon
Time to create page: 0.431 seconds