User upgrad options missing

10 years 5 months ago #99121 by cspgsl
User profile is not showing upgrade options when a user is logged in

It is set to YES to show upgrade options in backend

Any ideas out there?

TIA
10 years 4 months ago #99346 by krileon
You need to have other plans available to upgrade to.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Templates - CBSubs - Hosting - Forge - Incubator - GroupJive
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM EST to 4:00 PM EST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
10 years 4 months ago #99349 by cspgsl
I have 3 plans and prior to upgrading to CB Subs 1.0.1 they were there...
10 years 4 months ago #99502 by krileon
Double check your plans to ensure they're setup correctly. Does newly created plans have the same issues? Have you made those other plans children of your primary plan or are they just separate plans? Are they set to be exclusive or non-exclusive? Make sure they are set to allow upgrades.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Templates - CBSubs - Hosting - Forge - Incubator - GroupJive
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM EST to 4:00 PM EST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
10 years 4 months ago #100271 by cspgsl
Thanks
- Plans are correct - they were correct prior to updating to 1.0.1
- The plans are not children, they are separate
- All plans are exclusive
- All Plans are set to allow upgrades
- Created a new test plan and it does not show up as an upgrade option


krileon wrote:

Double check your plans to ensure they're setup correctly. Does newly created plans have the same issues? Have you made those other plans children of your primary plan or are they just separate plans? Are they set to be exclusive or non-exclusive? Make sure they are set to allow upgrades.

10 years 4 months ago #100385 by krileon
The problem I believe is due to all your plans being exclusive. Try setting them as non-exclusive.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Templates - CBSubs - Hosting - Forge - Incubator - GroupJive
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM EST to 4:00 PM EST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
Moderators: beatnantkrileon
Time to create page: 0.388 seconds
Facebook Twitter Google LinkedIn