Joomla 3.9.4 Security and Bug Fixes release!

Joomla 3.9.4 is here - a security and bug fixes release!

 

The Joomla project team has recently released version 3.9.4 that addresses 4 security vulnerabilities fixes (1 high priority) and 28 bug fixes.

Community Builder 2.4.1 (latest build) and all Joomlapolis add-ons work just fine with Joomla 3.9.4. You can see everything in action on our demo site.

The Joomla 3.9.4 is a highly recommended upgrade for all Joomla 3.x series sites - you should upgrade immediately.

If for whatever reason you cannot quickly upgrade, then disable the Sample Data plugin to protect your site from the high priority vulnerability.

As always, before any Joomla upgrade on your live website, take a backup just in case anything goes wrong.

You can learn more about the fixed bugs by reading the Joomla 3.9.4 announcement.

 

 

Facebook Twitter Google LinkedIn