Joomla 3.2.2 and 2.5.18 released - CB 1.9.1 needed

j322j2518Joomla has released version 3.2.2 and 2.5.18 and you need to upgrade to Community Builder 1.9.1 in order to keep your CB sites compatible with the new password handling that has been included in Joomla 3.2 and now in Joomla 2.5.18.

Our latest stable Community Builder 1.9.1 is compatible with all Joomla versions and is a recommended free upgrade for everyone.

Discuss this article on our forums.

Facebook Twitter Google LinkedIn