[#1420] registration hidden fields don't work IE8

11 years 4 months ago #122804 by ricky7622
I find that the registration form works with firefox but not properly with explorer 8. I have 3 plans set with cb subs and have different fields to show with different plans. with explorer 8 the last 2 plans default to the first plan setting.

I have joomla 1.5.14
cb 1.2.1
cb subs 1.0.3

Anyone have any Ideas?

Post edited by: krileon, at: 2010/01/29 20:02

Please Log in to join the conversation.

11 years 4 months ago #122810 by beat
Please post or PM registration page url so we can take a look at what's wrong.

Beat - Community Builder Team Member

Before posting on forums: Read FAQ thoroughly -- Help us spend more time coding by helping others in this forum, many thanks :)
CB links: Our membership - CBSubs - Templates - Hosting - Forge - Send me a Private Message (PM) only for private/confidential info

Please Log in to join the conversation.

11 years 4 months ago #123142 by ricky7622
Here is the url to my registration page
http://contraxtor.com/project/component/comprofiler/registers.html

Is this a common problem or just my problem?

Please Log in to join the conversation.

11 years 4 months ago #123143 by krileon
ricky7622 wrote:

Here is the url to my registration page
http://contraxtor.com/project/component/comprofiler/registers.html

Is this a common problem or just my problem?


Comparing FF, IE8, and IE7 they all look identical. Could you please provide a screenshot of what you're seeing as am not able to see any issue. :unsure:


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

11 years 4 months ago #123148 by ricky7622
SCREENSHOT1


SCREENSHOT2


SCREENSHOT3
THESE ARE THE FIELDS I SHOULD HAVE IN EXPLORER WITH THE SAME PLAN PICKED


Also checked safari and it works. so seems just not to work in explorer properly

Thank you

Post edited by: ricky7622, at: 2010/01/29 19:58

Please Log in to join the conversation.

11 years 4 months ago #123153 by krileon
Was able to confirm your issue and have added a bug ticket for further investigation. A work around is to use IE7 or IE8 Compatibility Mode.

#1420


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.429 seconds

Facebook Twitter LinkedIn