[SOLVED] cb 1.0.3 - Plan edit not saving

11 years 5 months ago #124150 by krileon
Replied by krileon on topic Re:cb 1.0.3 - Plan edit not saving
After further investigation I still have not found a direct cause. You simply have too much installed; at this point I can only recommend a fresh install of only Joomla + CB + CBSubs. Something installed is conflicting, but is not a Joomla plugin. Instead is a Joomla extension. Please create a back-up and un-install extensions 1 by 1 until resolved or as stated earlier please try a fresh install. B)

You had also set Joomla to cache everything every 15 minutes, which was then not managed (purged daily or weekly) and resulted in an overloaded cache which Joomla it self could not purge. I have manually purged the cache and disabled cache; please ensure you'll be capable of purging the cache daily or weekly from Joomla backend if you so decide to re-enable caching. ;)


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

11 years 5 months ago #124169 by ozmosaics
Replied by ozmosaics on topic Re:cb 1.0.3 - Plan edit not saving
Thank you Kyle, you put much time in trying to assist me with the problem. I will investigate the extensions and report back if I find something out of whack. I was so happy with CB Subs and now have to try and sort this out sap. I will backtrack over recent extensions as you suggest; I upgraded JCE at the same time.

Re the cache, I will try and learn about this as it was set to 15 mins all along and I did not know there was a problem. Thank you for clearing it for me.

I am constantly learning with Joomla and between ripping my hair out with frustration or jumping with glee that I have overcome a hurdle, I am always amazed and grateful for the tremendous support and patience from CB.

Onwards and forwards and I must say thanks again for the new menu for CB subs!
Cheers!

Please Log in to join the conversation.

11 years 5 months ago #124179 by beat
Replied by beat on topic Re:cb 1.0.3 - Plan edit not saving
This gets me stumped too...

In backend it can be only 2 things:
- a system plugin or combination of plugins
- an admin module or combination of modules
- any modification to joomla, plugin or module code
or a combination of the above, imho.

Hope you will find soon.

Please come back here for more help before you ripped all your hairs, or with good news :)

Beat - Community Builder Team Member

Before posting on forums: Read FAQ thoroughly -- Help us spend more time coding by helping others in this forum, many thanks :)
CB links: Our membership - CBSubs - Templates - Hosting - Forge - Send me a Private Message (PM) only for private/confidential info

Please Log in to join the conversation.

11 years 5 months ago #124182 by ozmosaics
Replied by ozmosaics on topic Re:cb 1.0.3 - Plan edit not saving
Thanks for lifting my spirits! LOL!
I am nearly bald now as I went to admin, thought I would remove JAdmin! for starters, so I uninstalled it and then presto I can't access admin at backend now - I get error 500.

Decided to walk away for a while and then searched google and joomla for a solution, but confusion reigns.

Best thing now, I am sorting my studio and preparing tools for a workshop here tomorrow, that way I feel a bit more in control of something! I will keep trying to find out how to get back to the admin unless you have a sec to shine a light in my direction...

cheers and best wishes
Sandy

Please Log in to join the conversation.

11 years 5 months ago #124205 by ozmosaics
Replied by ozmosaics on topic Re:cb 1.0.3 - Plan edit not saving
Update: I installed JAdmin by cuteftp and now have backend working again.
Will delve deeper on Sunday re CB subs not saving updates on plans - thanks again for assistance to date.
Have a great weekend.
Sandy

Please Log in to join the conversation.

11 years 5 months ago #124451 by ozmosaics
Replied by ozmosaics on topic Re:cb 1.0.3 - Plan edit not saving
Still havent' found a fix for the PLANS.
I can't save an edit for exisiting plan or set up a new plan.
When I hit SAVE for any data entered in PLANS area, the system goes back to the Joomla Backend Administration Menu (not to area I am working in, in the CB subs).

So frustrated, if I can't edit or add a new PLAN, I don't know where to go from here.

All was well until I upgraded to CB subs 1.3 and joomla 1.5.15.

I also upgraded to latest JCE and have been trying so hard to figure out what's wrong. I am not starting my site from scratch as everything but CB subs is working ok as far as I can see.

I am still removing components and checking back each time, but to no avail.

Wish I could sort this out....I am going to go and smash a plate (lucky I can use it in my mosaics LOL!). Good for frustration.

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.421 seconds

Facebook Twitter LinkedIn