Session expired

11 years 3 months ago #129435 by SCLRWeb
Session expired was created by SCLRWeb
Odd...

Session expired or cookies are not enabled in your browser. Please press "reload page" in your browser, and enable cookies in your browser. Please refresh/reload page before filling-in.


Had a user request to change their username. We block this and I went ahead and changed it...

(think that was coincidental though)

he then tried to login and was greeted with this new error... No new updates to the site that I've done (looking into any other possible updates)

Interesting trick though...
I have another cblogin provided above our forums. This login works fine... just not on the main page..

www.sclr.org

will pm moderators an account with access to test with...

Cleared cache on site and cleared expired cache - recreated the login box from a copy of the working one an same error...

joomla 1.5.15
CB 1.2.1
cbsubs 1.0.3

Post edited by: hmossessi, at: 2010/04/07 03:11

Please Log in to join the conversation.

11 years 3 months ago #129437 by SCLRWeb
Replied by SCLRWeb on topic Re:Session expired
definitely tied to content on the main page causing the issue...

same login on a different page works fine...

login via the forum and it works... logout on main page no work...

login via the calendar page and it does work..
there is some content I believe in the eventlist title / or some other component causing the issue...

usually caused when someone pastes content into text via MS word... just not sure where the issue is hidden just yet but know its now in content causing the issue..

jce hasn't caused issues before but not counting it out as of right now...

Please Log in to join the conversation.

11 years 3 months ago #129450 by nant
Replied by nant on topic Re:Session expired
Upgrade to CB 1.2.2 and check/run new CB Tools.

Please Log in to join the conversation.

11 years 3 months ago #129515 by SCLRWeb
Replied by SCLRWeb on topic Re:Session expired
So far looks like hosting issue...

Currently accepting logins no problems...

is on a Godaddy shared account and works fine today...

would bet they had some php issues yesterday...

Please Log in to join the conversation.

11 years 3 months ago #129525 by krileon
Replied by krileon on topic Re:Session expired

So far looks like hosting issue...

Is generally the case with most if not all session issues. CB and Joomla both have Session API, but bottom line is they lead to using PHP Session functions. Said functions are directly influenced by how PHP is configured. A lot of shared hosts will limit sessions due to the strain on the server (shared hosting could have 10, 1,000, or more users on 1 server!).


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

11 years 3 months ago #129674 by SCLRWeb
Replied by SCLRWeb on topic Re:Session expired
Well it is consistently in the evening PST...

Only with the Primary Page Login...

Same Module is also present on Calendar..

Different module - same core mod_cblogin on Forums

Both Other Pages work fine... just the primary page..

www.sclr.org

Still think its content... but not sure how / why...

disable bottom modules and all page content on home page and login works again... so I'm back and fourth on the true issue cause...

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.418 seconds

Facebook Twitter LinkedIn