[#1682] Price displayed wrong

11 years 2 months ago #131430 by Sebastyne
[#1682] Price displayed wrong was created by Sebastyne
I do not have the foggiest idea about what's going on here, but when I put in a price for a plan, instead of 5 USD I get:

USD 50000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000

Now, I'd be quite happy if someone would pay me that amount, but I don't think that's likely somehow. XD

In the settings, the price shows as "5.00000" but in the subscription page in backend as well as front end, it shows up without the .

Post edited by: Sebastyne, at: 2010/04/27 07:43

Post edited by: krileon, at: 2010/05/03 22:07

Post edited by: krileon, at: 2010/05/07 14:36
Attachments:

Please Log in to join the conversation.

11 years 2 months ago #131905 by Sebastyne
Replied by Sebastyne on topic Re:Price displayed wrong
Any help here? I can hardly publish the plugin showing this sort of price, now can I? :o

Please Log in to join the conversation.

11 years 2 months ago #131916 by nant
Replied by nant on topic Re:Price displayed wrong
Sebastyne wrote:

Any help here? I can hardly publish the plugin showing this sort of price, now can I? :o


Do the 000000 actually show up in frontend?

Please Log in to join the conversation.

11 years 2 months ago #131921 by Sebastyne
Replied by Sebastyne on topic Re:Price displayed wrong
They do. :blush:

Please Log in to join the conversation.

11 years 2 months ago #131926 by beat
Replied by beat on topic Re:Price displayed wrong
That's the craziest thing I've seen for a long time!

Looks like a database issue at first glance.

Login in joomla admin, then a:

Components -> Community Builder -> Tools

and:

Check plugins database

is all green ?
is there something to fix ?
Is it ok after fixing, then re-saving the plan ?
if no, which MySql version do you have ?

Beat - Community Builder Team Member

Before posting on forums: Read FAQ thoroughly -- Help us spend more time coding by helping others in this forum, many thanks :)
CB links: Our membership - CBSubs - Templates - Hosting - Forge - Send me a Private Message (PM) only for private/confidential info

Please Log in to join the conversation.

11 years 2 months ago #131960 by Sebastyne
Replied by Sebastyne on topic Re:Price displayed wrong
All green. :sick: I checked the other databases as well just to make sure. The funny thing is that I had the CB subs installed on another domain under the same server and there was no issue with the price display. So I'm baffled. Maybe I should try reinstalling it.

When I go into individual plan settings, the price is displayed: "5.00000" (I entered just the 5 to avoid issues with dots or commas.)

Post edited by: Sebastyne, at: 2010/05/02 03:16

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.519 seconds

Facebook Twitter LinkedIn