[SOLVED] "You do not have access to this profile"?

11 years 2 months ago #132530 by cjmicro
I have no idea if this has anything to do with it, but I remember reading that one of the requirements is you have to have the cb_profile module installed and active and for public access. I am pretty sure it's in the documentation somewhere, so you can check but pretty sure it was the cb user profile module. It probably won't matter but easy enough to check.
Cheryl

Please Log in to join the conversation.

11 years 2 months ago #132686 by krileon
Please PM Joomla backend login credentials and will take a look.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

11 years 2 months ago #132746 by cvoogt
I Pm'ed you

Please Log in to join the conversation.

11 years 2 months ago #132781 by krileon
Replied by krileon on topic Re:Renewal:
cvoogt wrote:

I Pm'ed you

Have reviewed your installation and appears both of your plans did not have an Access usergroup set. I have set this to public frontend which should now allow users to properly renew (and properly subscribe). Your free lifetime plan also had no affect. You had not set free lifetime plans to create subscriptions; this too has been fixed.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

11 years 2 months ago #132862 by cvoogt
Replied by cvoogt on topic Re:Renewal:
Thanks for your help, however I don't see any change ... try logging in on the frontend as username "sample" with password "sample" (see my PM to you for the URL). That user is a therapist (Author group) and is assigned to the Therapist plan. When you log in it prompts you to renew, and that is fine.

If you click the link to update the address, you get the "you do not have access to this profile" message. Same thing if you go to the profile and click the Renew button.

What am I missing?

Post edited by: cvoogt, at: 2010/05/12 03:53

Please Log in to join the conversation.

11 years 2 months ago #132983 by krileon
Replied by krileon on topic Re:Renewal:
Your CB release (1.2.1) is out of date (1.2.2), your configuration.php file has been moved (WILL cause problems with numerous extensions; possible cause), your PHP information is NOT accessible (shared hosting? lack of permissions?). Please address these issues and confirm if issue resolved. You've not provided a full super administrator account, which prevents me from performing debug procedures such as enabling debug mode in global configuration. Your subscription tab was also set to registered, this tab needs to be set to Everybody and has been fixed. Please also disable SEO and confirm if issue persists.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.415 seconds

Facebook Twitter LinkedIn