[SOLVED] Hidden registration fields are not hidden

10 years 9 months ago #142230 by 123cbsubs
Hi,

I have tried all the "Help yourself" solutions but none fix this problem.

Hidden registration fields are not hiding in this page:

www.ilstests.ee/index.php?option=com_comprofiler&task=pluginclass&plugin=cbpaidsubscriptions&do=accessdenied&accesstype=components&accessvalue=com_ariquiz&accessurl=b3B0aW9uPWNvbV9hcmlxdWl6JnZpZXc9cXVpeiZxdWl6SWQ9MyZ0YXNrPXF1aXomSXRlbWlkPTgz

The text field at the bottom should be hidden (see attched image work_flows.jpg. Also please note that the text fields name "Comments and Questions" does not appear.



In firefox error console there are two cb related errors:

Warning: Unexpected token in attribute selector: '!'.
Source File: www.ilstests.ee/index.php?option=com_comprofiler&task=pluginclass&plugin=cbpaidsubscriptions&do=accessdenied&accesstype=components&accessvalue=com_ariquiz&accessurl=b3B0aW9uPWNvbV9hcmlxdWl6JnZpZXc9cXVpeiZxdWl6SWQ9MyZ0YXNrPXF1aXomSXRlbWlkPTgz
Line: 0

Warning: Unknown property 'border-radius'. Declaration dropped.
Source File: www.ilstests.ee/components/com_comprofiler/plugin/user/plug_cbpaidsubscriptions/cbpaidsubscriptions.css
Line: 68

My system info is:

PHP Built on: Linux a3.virtuaal.com 2.6.18-164.15.1.el5 #1 SMP Wed Mar 17 11:30:06 EDT 2010 x86_64
Database Version: 5.1.48-log
Database Collation: utf8_general_ci
PHP Version: 5.2.14
Web Server: Apache
Web Server to PHP interface: cgi
Joomla! Version: Joomla! 1.5.20 Stable [ senu takaa ] 18-July-2010 18:00 GMT

Any ideas?

regards

David

Post edited by: 123cbsubs, at: 2010/09/16 14:21

Post edited by: krileon, at: 2010/09/17 16:04
Attachments:

Please Log in to join the conversation.

10 years 9 months ago #142233 by krileon
Replied by krileon on topic Re:Hidden registration fields are not hidden
Those are just warning as are of no major concern. Please ensure you're running CB 1.2.3. Also it is a known issue that fields that have been set to display on 2 lines (as your textarea has been) will not hide. This is fixed for next release.

www.joomlapolis.com/component/option,com_joomlaboard/Itemid,38/func,view/id,114550/catid,110/

Post edited by: krileon, at: 2010/09/16 15:25


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

10 years 9 months ago #142235 by nant
I believe that is a bug that has been addressed already in CBSubs 1.1 (currently in testing).

Try changing the field to display on one line instead of 2 and see if things work.

Please Log in to join the conversation.

10 years 9 months ago #142328 by 123cbsubs
Replied by 123cbsubs on topic Re:Hidden registration fields are not hidden
Thanks, this is solved.

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.417 seconds

Facebook Twitter LinkedIn