[SOLVED] Plan edit link - html code

10 years 9 months ago #142381 by nicophp
[SOLVED] Plan edit link - html code was created by nicophp
Don't know if anybody already met this problem.

I have subscription plans set up and, when trying to edit them, through the back-end link, the system opens me a wonderful page only with the html codes, with the first lines missing (which is why the page cannot be displayed)

No way to have more success by trying 1000x, cleaning cache or whatelse.

Nevertheless, the front-end is still working fine.

Thanks

Post edited by: krileon, at: 2010/10/04 15:38

Please Log in to join the conversation.

10 years 9 months ago #142446 by krileon
Replied by krileon on topic Re:Plan edit link - html code
Could you please provide an example of your issue? Doesn't sound as if CB and/or CBSubs was installed correctly. Please ensure you're running CB 1.2.3 and CBSubs 1.0.3. Please see help us help you in my signature for proper debug procedures.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

10 years 9 months ago #142513 by nicophp
Replied by nicophp on topic Re:Plan edit link - html code
Thanks for your answer. The debug is useless as with this issue Joomla cannot display the report.

Joomla 1.5.20
CB 1.2.3
CBSubs 1.1.0 rc2 but same problem with 1.0.3
xampp php 5.2.9

When this issue occurs, even FireShot cannot capture the page, so I join a text file of the page, that is nothing else than text, starting in the middle of nowhere and ending by a "0")

Attachment Plan_edit_link___html_code.txt not found


!!But NO problem in the frontend to see plans, subscribed plans and even to subscribe to a plan!!

Problem is just, in backend, when trying to edit an existing plan or when selecting the plan type when making a new one. All other features are working fine.
Attachments:

Please Log in to join the conversation.

10 years 9 months ago #142529 by krileon
Replied by krileon on topic Re:Plan edit link - html code
Please re-download the latest workgroups release and re-install it. Ensure you are also re-installing ALL the integrations. Issue is happening just before CBSubs SQL Actions integration. For future reference please post on the workgroup forums as you are using a workgroups release (is misleading to existing users of CBSubs 1.0.3).


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

10 years 8 months ago #143322 by nicophp
Replied by nicophp on topic Re:Plan edit link - html code
Thanks, I have already reloaded and reinstalled 3x the core and plug-ins, without more success.

I posted it here as I had the same problem with 1.0.3.

Finally I think that it's a problem in the combination of:
1. laptop which is not the top most
2. xampp 1.7.1 not as performant as 1.7.3
3. CBSubs quite hard in loading his processes

Why that conclusion?
1. for the laptop, it's because on my desktop, that I mounted quite perfomant, I don't have any problem
2. for xampp 1.7.1, it's because, even on the laptop, I don't meet such problem when installed on xampp 1.7.3
3. for CBSubs quite hard... it's because, when loading CBSubs, it always let the browser navigation toolbar flashing more than usual.

Let say that solving the problem is quite impossible, but getting round is possible :P

Please Log in to join the conversation.

10 years 8 months ago #143386 by krileon
Replied by krileon on topic Re:Plan edit link - html code
So appears system and host related. Am not able to duplicate your issue. I recommend developing on a platform that can support the development. Closing thread as solved.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.424 seconds

Facebook Twitter LinkedIn