[SOLVED] can not install bot_subs and mods_subs

10 years 7 months ago #146017 by socialfan
I can not install the bot_subs and mod-subs package.
Its says instalation file missing can not move file.


:blush: changed folder permission to bad level so system wasnt able to install.[SOLVED] ;)

Post edited by: socialfan, at: 2010/11/11 10:33

Post edited by: krileon, at: 2010/11/11 15:36

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.411 seconds

Facebook Twitter LinkedIn