Cannot Edit User List

9 years 9 months ago #132954 by ozop102
I cannot create a new user list. When i try to add a sort field or filter or even a column it wont do anything. Its as if im just clicking on the buttons and they arent responding.

I already have one made, which i can edit no problem and it is set up as the default.

it was working before so Im not sure what i should be looking for.

I have even tried publishing it then trying to change the settings but it wont do anything.
9 years 9 months ago #132955 by ozop102
I just figured it out...for future reference it turns out u can only edit the list thats in the first position, so u have to change the list u want to edit with the first list. This seems like it should be addressed in a later revision to CB.
9 years 9 months ago #133001 by krileon
Can not duplicate your issue; only being able to edit 1 userlist is certainly not the case and nothing to excuse. Sounds as if you've some sort of field or plugin that is causing some sort of JS error or a Joomla System plugin.

Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Templates - CBSubs - Hosting - Forge - Incubator - GroupJive
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
Please note I am available Monday - Friday from 8:00 AM EST to 4:00 PM EST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
9 years 5 months ago #141824 by kerrianne42
oh thank the heavens someone else has this problem, I thought I was going INSANE!!

This would have been easier to figure out if I didn't have the default list stuck in that spot.

Just adding my voice so the programmers don't dismiss this issue (since someone said they couldn't reproduce it).

Not being able to edit the lists would have been a reason to go to another product. Hope this is addressed soon!
9 years 5 months ago #141835 by nant
I also cannot replicate this issue on my test environments.

So, if nobody can produce exact steps to replicate this issue on a clean first install of Joomla 1.5.20 and CB 1.2.3, it will in fact be marked down as an environmental issue caused by something else in the user environment.
9 years 5 months ago #142630 by tweener
This happens to me as well, when I am using Google Chrome, but does not occur in FireFox. All the features didn't work in Chrome, but as soon as I tried it in FF everything was perfect.
Moderators: beatnantkrileon
Time to create page: 0.476 seconds

Facebook Twitter LinkedIn