Private Messaging Plugin - Recommended Settings?

9 years 3 months ago #133098 by wbeaumo
So the Private Messaging Plugin obviously doesn't work by itself, you need to install a third-party private messaging extension in your CMS and integrate it with CB. There are several options: MyPMS Open Source, PMS Pro, PMS Enhanced 2.X, uddeIM 0.4, uddeIM 1.0, and JIM 1.0.1. Can anyone give me a recommendation as to which messaging system to choose? I'm concerned that support for uddeIM is outdated (they're up to version 2 now). I'm not looking for anything terribly fancy, just the basics of private messaging. Free software would be ideal, but if it has to be paid for that's fine. I have the latest version of CB and Joomla 1.5.
9 years 3 months ago #133109 by krileon

I'm concerned that support for uddeIM is outdated (they're up to version 2 now).

Not sure what gave this impression? UddeIM is the most supported of the PMS for CB. Please see the forum dedicated to UddeIM here . It is also the PMS I recommend.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Templates - CBSubs - Hosting - Forge - Incubator - GroupJive
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM EST to 4:00 PM EST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
9 years 3 months ago #133112 by nant
wbeaumo wrote:

uddeIM 0.4, uddeIM 1.0, and JIM 1.0.1. Can anyone give me a recommendation as to which messaging system to choose? I'm concerned that support for uddeIM is outdated (they're up to version 2 now).


Yes, the CB Plugin has been compatible with uddeIM since versions 0.4 and 1.0. If you have any version of uddeIM above 1.0, just select the 1.0 setting.

The CB Team and the uddeIM team have agreed upon an API handshaking process and have been compatible ever since.

Nice teams working together to bring you free code.
8 years 8 months ago #147960 by CRBrown
Hi there. I'm brand new to the forum. I think it's extremely helpful in general. I have searched all over for days and still cannot find the answer to what I'm experiencing. I have CB 1.2.3, Joomla 1.5, and I have installed UddeIM version 1.9 (for some reason, though I unpacked all the zip files of the UddeIM install, only the blocking plugin was installed and it generates errors). I have selected UddeIM 1.0 in the PM configuration. Still, from the beginning, the only option I have is to send a user an email. I cannot figure out how to get the "Send Private Message" option or why the entire UddeIM components will not install fully (there are a ton of them in the zip file!) Would someone please guide me in resolving this issue?

Thanks in advance.
8 years 8 months ago #148025 by krileon
You do not need to install any of the UddeIM CB plugins. Simply install the UddeIM extension and configure CBs Private Messaging System plugin in plugin management. Please review the UddeIM site or UddeIM boards here for any issues you're having with UddeIM (we're not its developer).


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Templates - CBSubs - Hosting - Forge - Incubator - GroupJive
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM EST to 4:00 PM EST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
8 years 8 months ago #148438 by CRBrown
Thank you very much. I was able to install as an extension, but unfortunately when I enable it, I get error messages. The actual extension itself (version 2.0) says it's not compatible with native Joomla 1.5, which is what I have. it says I must enable Legacy mode, which I did and still get errors. I get the same thing when installing prior versions of UddeIM. I will try to search that forum to see who can assist me with this. :(
Moderators: beatnantkrileon
Time to create page: 0.392 seconds
Facebook Twitter Google LinkedIn