italian language for community builder

11 years 8 months ago #126288 by skianos
Salve ho scaricato l'ultima versione di cb con file di lingua annesso solo che nel frontend della traduzione i caratteri accentati non vengono letti e sostituiti con una costra di puntino interrogativo come posso risolvere il problema?

Grazie

Please Log in to join the conversation.

11 years 8 months ago #127457 by Antonio85
Replied by Antonio85 on topic Re:italian language for community builder
skianos wrote:

Salve ho scaricato l'ultima versione di cb con file di lingua annesso solo che nel frontend della traduzione i caratteri accentati non vengono letti e sostituiti con una costra di puntino interrogativo come posso risolvere il problema?

Grazie


Ma dove l'hai trovato in file di lingua in italiano?? sono due ore che sto cercando ma trovo solo la versione per CB 1.2 RC4
io ho scaricato cb 1.2.2

grazie,
Antonio

Please Log in to join the conversation.

11 years 8 months ago #128363 by manuele.e
Replied by manuele.e on topic Re:italian language for community builder
Io ho scaricato questo e poi l'ho modificato da me e in modo da visualizzare i caratteri in maniera corretta, pare che gira anche con la versione 1.2.2 (l'avevo già montato su CB v.1.2.1 e successivamento ho fatto l'upgrade alla v.1.2.2 e per il momento non ho trovato problemi ma è da poco che l'ho fatto).

Consiglio vivamente di provarlo prima su un backup del vosto sito per evitare problemi :S di cui poi non mi riterrò responsabile!

Si ringrazia il produttore originale del file
Un saluto

Attachment CB_Italian_lang_UTF_8_modified.zip not found



Post edited by: manuele.e, at: 2010/03/28 19:31

Post edited by: manuele.e, at: 2010/03/28 19:34

Post edited by: manuele.e, at: 2010/03/28 19:35
Attachments:

Please Log in to join the conversation.

11 years 7 months ago #130419 by kiwi1342
Replied by kiwi1342 on topic Re:italian language for community builder
scusate ma a me da impossibile trovare file xml di setup.

Come posso risolvere?

Grazie :)

Please Log in to join the conversation.

11 years 7 months ago #131282 by r.cirillo
Replied by r.cirillo on topic Re:italian language for community builder
manuele.e wrote:

Io ho scaricato questo e poi l'ho modificato da me e in modo da visualizzare i caratteri in maniera corretta, pare che gira anche con la versione 1.2.2 (l'avevo già montato su CB v.1.2.1 e successivamento ho fatto l'upgrade alla v.1.2.2 e per il momento non ho trovato problemi ma è da poco che l'ho fatto).

Consiglio vivamente di provarlo prima su un backup del vosto sito per evitare problemi :S di cui poi non mi riterrò responsabile!


Grazie mille, l'ho provato e funziona benissimo!!!

Please Log in to join the conversation.

11 years 6 months ago #133218 by ballajoomla
Replied by ballajoomla on topic Re:italian language for community builder
Ho provato anch'io ma mi da :
ERRORE: Impossibile trovare un file XML di installazione Joomla in questo pacchetto.
Avete suggerimenti?

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.200 seconds

Facebook Twitter LinkedIn