Displaying Userlist

13 years 10 months ago #5086 by Zaplcgn
Hi

I'm using CommunityBuilder 1.0 Beta 4
with Mambo 4.5.2.3 all works fine. But I have one Problem

I want to show a userlist for my registered users. But if i set the User rights on Editors, they are not displayed in the Userlist, I see them only, when i set them to registered users.

In Community Builder Configuration I set them too to editors: UserProfile/Userlist

Anybody knows something about this problem?
13 years 10 months ago #5108 by procreate
control click all the appropriate fields for their level. i had to click all of them just to make sure they all showed up.
13 years 10 months ago #5141 by Zaplcgn
what do you mean?? i don't understand, please explain it
13 years 10 months ago #5151 by procreate
i dont know if it is a bug or what... but basically when i created my userlist, i didnt show up on it being an administrator [technically im stil a registered user, why i say its a "bug"]

but in the edit list page for your list ther eis a textarea for 'user groups to include in list' that i just ctrl+clicked registered/author/editor/publisher on the public and manager/administrator/superadministrator on the backend.

i didnt try ot just click the single parent of public frontend [to include the children]... that might just work as well, but get both the frontend and backend.... or maybe shift click the top and bottom to select all of them.

does that make any more sense?
13 years 10 months ago #5155 by Zaplcgn
Thank you very much With this hints I solved it :))

it works fine now
13 years 10 months ago #5216 by hollandy2k
I have a problem withe my userlist. Whe i go tot my profile in community builder my last visit is in the correct timezone. When i create a userlist mij last visit will display a different timezone.

How can i change this?

Mirjam
Moderators: beatnantkrileon
Time to create page: 0.416 seconds
Facebook Twitter Google LinkedIn