Displaying Userlist

13 years 10 months ago #5342 by beat
I think this may be a bug... Please log at CB bug-tracker on developer.joomla.org :

"Timezone correction missing for date fields in user lists"

Beat - Community Builder Team Member

Before posting on forums: Read FAQ thoroughly -- Help us spend more time coding by helping others in this forum, many thanks :)
CB links: Our membership - CBSubs - Templates - Hosting - Forge - Send me a Private Message (PM) only for private/confidential info
13 years 6 months ago #15181 by perbau
Hmmm I have created this "BUG" in the bug-tracker 05/16-2006

http://developer.joomla.org/sf/go/artf4689?nav=1

But no response?

Anyone? :unsure:
13 years 6 months ago #15193 by beat
perbau wrote:

Hmmm I have created this "BUG" in the bug-tracker 05/16-2006

http://developer.joomla.org/sf/go/artf4689?nav=1

But no response?

Anyone? :unsure:


Thanks for helping us improving CB. This was a bug in RC2 that I thought we had corrected.

We are busy with our professional lives, but spend most of our free time developing new features these days, after spending months stabilizing CB.

As there are no high-priority known bugs, we will be correcting minor bugs in a batch for next release of CB.

That's why it was important to record it in the bug-tracker.

If someone has a fix to contribute (hey, that's free open-source, help is highly appreciated) he is welcome to post it in this thread.

Best Regards,

Beat - Community Builder Team Member

Before posting on forums: Read FAQ thoroughly -- Help us spend more time coding by helping others in this forum, many thanks :)
CB links: Our membership - CBSubs - Templates - Hosting - Forge - Send me a Private Message (PM) only for private/confidential info
Moderators: beatnantkrileon
Time to create page: 0.502 seconds

Facebook Twitter LinkedIn