Registration Email not going out

9 years 11 months ago #140301 by smcavinney
Registration Email not going out was created by smcavinney
I am having an issue with the registration email not going out to users. The Mass Mail function on Joomla works correctly, but not on CB. See below:

Mail Settings
Mailer php
Mail from ***@zerodegreenetwork.com
From Name ***suport
Sendmail Path /usr/sbin/sendmail
SMTP Authentication No
SMTP Security
SMTP Port 587

I don't know what I did wrong in setting this up. Please help!

Post edited by: smcavinney, at: 2010/08/19 18:40

Please Log in to join the conversation.

9 years 11 months ago #140324 by krileon
Replied by krileon on topic Re:Registration Email not going out
Are you using SMTP method? If not why are SMTP settings configured? If using Sendmail, please try removing the sendmail path. If using SMTP please structure host as example.com:587 (if secure use ssl://example.com:587). What emails are not working? Have you tried CBs mass mailer?

Post edited by: krileon, at: 2010/08/19 19:36


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

9 years 11 months ago #140338 by smcavinney
Replied by smcavinney on topic Re:Registration Email not going out
Thanks for getting back to me. It was set up with PHP Mail Function. I have since tried both SMTP and Sendmail with your instructions. Not sure why, but none of them are working. I'm using CB mass mailer to test.

Please Log in to join the conversation.

9 years 11 months ago #140339 by krileon
Replied by krileon on topic Re:Registration Email not going out
Please see CB configuration followed by Registration tab and ensure the Pending and/or Welcome emails are configured as well as have configured a registration email address.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.459 seconds

Facebook Twitter LinkedIn