[#2115] Bot Error

8 years 8 months ago #147320 by 88keyman
I will have to ask my host for the apache log. I do not have direct access to it.

However, everything was working as it should with CB 1.2 and CB Subs 1.0.3. It was only when I upgraded to CB 1.2 and CB Subs 1.1 that this started happening.

Thanks,
David
8 years 8 months ago #147321 by beat
Yes, please:

We tried reproducing on several CBSubs 1.1 installations, and in frontend all is ok here.

Also Maybe our FAQ - Blank page / memory error may help in seing the error?

As urgency workaround: you can always downgrade to CBSubs 1.0.3 from CBSubs 1.1 by simply installing the plugins, and then the bot.

We really want to address your issue, so if you can make a clone or at least a backup (files+database) of your site before downgrading, it would be great to be able to analyze the issue on your server.

Beat - Community Builder Team Member

Before posting on forums: Read FAQ thoroughly -- Help us spend more time coding by helping others in this forum, many thanks :)
CB links: Our membership - CBSubs - Templates - Hosting - Forge - Send me a Private Message (PM) only for private/confidential info
8 years 8 months ago #147512 by dimkasta
I have the same issue with the bot not being recognised.

I haven t checked how the frontend works though since I am new to this and I am just finding my way through the software so far.
8 years 8 months ago #147521 by makisnik
88keyman wrote:

When I go to Settings/Integration, I keep getting a message that states: The needed mambot/plugin 'cbpaidsubsbot' is not installed.

I have the plugin installed and have uninstalled and re-installed it twice. This is a very big problem as my content is not being protected at all.

I am running CB 1.3 and CB Subs 1.1.

Please help.


I had the issue so I downgrade to CBSubs 1.0.3 from CBSubs 1.1

Post edited by: makisnik, at: 2010/12/02 11:26
Moderators: beatnantkrileon
Time to create page: 0.400 seconds
Facebook Twitter Google LinkedIn