CB 2.6.0 does not load the pt-BR translation

3 months 1 week ago - 3 months 1 week ago #325166 by rikaryo
Friends, I installed the update Cb 2.5.xxx for 2.6.xxx and several language lines are not loading.

I tried to correct it directly through the panel and not even changing the language strings the fields name, address and other data appear translated.

Has anyone else gone through this and resolved themselves, how did they?



Thank you very much
Attachments:

Please Log in to join the conversation.

3 months 1 week ago - 3 months 1 week ago #325179 by krileon
Replied by krileon on topic CB 2.6.0 does not load the pt-BR translation
Language loading behavior wasn't changed in CB 2.6.0.

The language strings you're seeing not translating are CB Quickstart language strings. Ensure CB Quickstart is still installed and published otherwise its language strings won't be loaded. Given you do not have any download history for CB Quickstart I am concerned how you even have CB Quickstart installed in the first place.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
The following user(s) said Thank You: rikaryo

Please Log in to join the conversation.

3 months 1 week ago #325194 by rikaryo
Replied by rikaryo on topic CB 2.6.0 does not load the pt-BR translation
In fact, I assumed an update service and change the version of a client that has the CB installed. But I removed and reinstalled version 2.6 downloaded here on the site and installed the pt-BR language and some email confirmation strings were not translated and I translated everything and now it works fine.

I didn't know there was so much difference between a Paid and Free version here at CB, I thought it was only with paid extensions.

Even so, thanks for the information.

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.193 seconds

Facebook Twitter LinkedIn