PROBLEM WITH INSTALL

10 years 7 months ago #149206 by krileon
Replied by krileon on topic Re:PROBLEM WITH INSTALL
You contact your host. There's something wrong with your phpmyadmin install or your host has mod_security in affect that's missing exceptions for phpmyadmin.

I recommend you delete your entire installation and start from scratch as honestly I've no idea what you've done to your installation.

Based off my frontend observations there is just a minor configuration issue for the profile permissions seen in CB configuration on the user profile tab.

Seeing your database errors you've corrupted your entire database by doing import/exports over and over and tampering with tables. You need to start over.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.411 seconds

Facebook Twitter LinkedIn