CB1.3+ Template Plugin, Error

10 years 7 months ago #149262 by semco
CB1.3+ Template Plugin, Error was created by semco
I tried to install CB1.3+ Template Plugin, No lack again. Error I used Install/uninstall Extension Manager.

Error! Could not find a Joomla! XML setup file in the package.

Please Log in to join the conversation.

10 years 7 months ago #149265 by semco
Replied by semco on topic Re:CB1.3+ Template Plugin, Error
Another error I tryied to install coolnes tamples
j15template_coolness zipfile


* JFTP::mkdir: Bad response
* Template Install: Failed to create directory. "/home/seomax/domains/seomax.ca/public_html/templates/coolness"

Please Log in to join the conversation.

10 years 7 months ago #149273 by nant
Replied by nant on topic Re:CB1.3+ Template Plugin, Error
semco wrote:

I tried to install CB1.3+ Template Plugin, No lack again. Error I used Install/uninstall Extension Manager.

Error! Could not find a Joomla! XML setup file in the package.


CB plugins are installed using the CB Plugin Manager - not the Joomla installer.

Please Log in to join the conversation.

10 years 7 months ago #149274 by nant
Replied by nant on topic Re:CB1.3+ Template Plugin, Error
semco wrote:

Another error I tryied to install coolnes tamples
j15template_coolness zipfile


* JFTP::mkdir: Bad response
* Template Install: Failed to create directory. "/home/seomax/domains/seomax.ca/public_html/templates/coolness"


Permissions issue on your website.
Check all permission settings on your Joomla backend.

Post edited by: nant, at: 2010/12/22 07:52

Please Log in to join the conversation.

10 years 7 months ago #149332 by semco
Replied by semco on topic Re:CB1.3+ Template Plugin, Error
I'm confused, lets review which installer I will use to install community builder 1.3.1. I know the first file is com_comprofiler installed by joomla install. How about ,mod_cblogin,....itc from community builder now
cb_expert_files_only_j_1.5.tar witch installer I use. I used FTP to transfer folders(unzip). Because it failed on the install. I think I am using the wrong installer for my installation .

Thanks.

Please Log in to join the conversation.

10 years 7 months ago #149333 by semco
Replied by semco on topic Re:CB1.3+ Template Plugin, Error
Permissions issue on your website.
Check all permission settings on your Joomla backend.


I opened to777 ,and I tried 766
and the same I can't install

thanks.

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.501 seconds

Facebook Twitter LinkedIn