Download Issues

9 years 2 months ago #205978 by dewusco
Replied by dewusco on topic Re: Download Issues
I've got similar problem here too. I've been trying to download CB 1.8.1 (and even the earlier versions just to be sure nothing was wrong) but all to no avail. The CB package is just about 4MB and i wonder why this is so, moreso when i even engage my system in downloads of 10 times more.

My IP is : 80.248.5.110

My tracert is as follows

C:\Users\ADELADAN>tracert www.joomlapolis.com

Tracing route to www.joomlapolis.com [80.74.158.161]
over a maximum of 30 hops:

1 2 ms 2 ms 1 ms 192-168-11-10.reverse.newskies.net [192.168.11.1
0]
2 7 ms 6 ms 9 ms 192-168-2-1.reverse.newskies.net [192.168.2.1]
3 11 ms 8 ms 15 ms 192.168.1.3
4 118 ms 19 ms 26 ms 192.168.1.1
5 63 ms 119 ms 64 ms 80.248.5.129
6 * * * Request timed out.
7 873 ms 875 ms 884 ms t2a5-p4-0.uk-glo.eu.bt.net [166.49.170.97]
8 862 ms 861 ms 857 ms t2c1-ge13-0-0.uk-glo.eu.bt.net [166.49.135.225]

9 875 ms 875 ms 855 ms t2c2-p4-0.uk-lon1.eu.bt.net [166.49.208.146]
10 885 ms 890 ms 992 ms t2a1-ge4-0-0.uk-lon1.eu.bt.net [166.49.135.17]
11 823 ms 796 ms 810 ms linx-1.init7.net [195.66.224.175]
12 864 ms 878 ms 869 ms r1par1.core.init7.net [77.109.128.77]
13 864 ms 869 ms 892 ms r1gva1.core.init7.net [77.109.128.54]
14 843 ms 877 ms 888 ms r1gva3.core.init7.net [77.109.128.62]
15 873 ms 849 ms 897 ms r1ber1.core.init7.net [77.109.128.181]
16 885 ms 895 ms 857 ms r1zba1.core.init7.net [77.109.128.173]
17 863 ms 920 ms 908 ms r1zrh2.core.init7.net [77.109.128.205]
18 913 ms 947 ms 908 ms gw-metanet.init7.net [77.109.134.242]
19 1420 ms 928 ms 910 ms www.joomlapolis.com [80.74.158.161]

Trace complete.

Thanks a lot for your support.

Please Log in to join the conversation.

9 years 1 month ago #206290 by dewusco
Replied by dewusco on topic Re: Download Issues
****Pls disregard my earlier post and acknowlegde this post instead, THANKS!!*****

I've got similar problem here too. I've been trying to download CB 1.8.1 (and even the earlier versions just to be sure nothing was wrong) but all to no avail. The CB package is just about 4MB and i wonder why this is so, moreso when i even engage my system in downloads of 10 times more.

My IP is : 80.248.5.110

My tracert is as follows

C:\Users\ADELADAN>tracert www.joomlapolis.com

Tracing route to www.joomlapolis.com [80.74.158.161]
over a maximum of 30 hops:

1 2 ms 9 ms 3 ms 192-168-11-10.reverse.newskies.net [192.168.11.10]
2 2 ms 3 ms 2 ms 192-168-2-1.reverse.newskies.net [192.168.2.1]
3 11 ms 4 ms 13 ms 192.168.1.3
4 4 ms 2 ms 6 ms 192.168.1.1
5 16 ms 24 ms 29 ms 80.248.5.129
6 * * * Request timed out.
7 869 ms 852 ms 838 ms t2a5-p4-0.uk-glo.eu.bt.net [166.49.170.97]
8 * 845 ms 910 ms t2c1-ge13-0-0.uk-glo.eu.bt.net [166.49.135.225]
9 865 ms 847 ms 847 ms t2c2-p4-0.uk-lon1.eu.bt.net [166.49.208.146]
10 928 ms 867 ms 875 ms t2a1-ge4-0-0.uk-lon1.eu.bt.net [166.49.135.17]
11 845 ms 867 ms 837 ms linx-1.init7.net [195.66.224.175]
12 893 ms 851 ms 866 ms r1par1.core.init7.net [77.109.128.77]
13 901 ms * 887 ms r1gva1.core.init7.net [77.109.128.54]
14 843 ms 853 ms 920 ms r1gva3.core.init7.net [77.109.128.62]
15 886 ms * 902 ms r1ber1.core.init7.net [77.109.128.181]
16 * 878 ms 865 ms r1zba1.core.init7.net [77.109.128.173]
17 876 ms 879 ms 879 ms r1zrh2.core.init7.net [77.109.128.205]
18 854 ms 869 ms 853 ms gw-metanet.init7.net [77.109.134.242]
19 891 ms 899 ms * www.joomlapolis.com [80.74.158.161]
20 857 ms 850 ms 840 ms www.joomlapolis.com [80.74.158.161]

Trace complete.

Thanks a lot for your support.

Please Log in to join the conversation.

9 years 1 month ago #206326 by xpatman
Replied by xpatman on topic Re: Download Issues
I think it is strange that Joomlapolis does not a page/pages where members can download just one part of the total Community Builder package, as maybe not everyone wants to have all the "bells and whistles" this would save all these "large file" errors

Ok so Joomlapolis puts out a NEW version which can be download in total, then unzipped, moved to the install folder, etc, etc, but should this not happen then visit a page here and choose the bits you want, even if you only have one or two older versions.

You already have some pages for Advanced Member releases / plugins so why nothing for your main component, modules and plugins

Just my two cents worth

Please Log in to join the conversation.

7 years 8 months ago #239077 by rahultgkp
Replied by rahultgkp on topic Download Issues
I am having a problem that may or may not be related. The download seems to work fine, but I get a pop up message saying "Windows cannot open the folder - the compressed (zip) folder is invalid." when I try to unzip (extract) the file a message pops up saying "the compressed zip folder is empty".

i did 10 times

Please Log in to join the conversation.

7 years 8 months ago #239086 by nant
Replied by nant on topic Download Issues

rahultgkp wrote: I am having a problem that may or may not be related. The download seems to work fine, but I get a pop up message saying "Windows cannot open the folder - the compressed (zip) folder is invalid." when I try to unzip (extract) the file a message pops up saying "the compressed zip folder is empty".

i did 10 times


Try different browser - turn off download manager if present.

Please Log in to join the conversation.

7 years 2 days ago #249308 by LemonZ
Replied by LemonZ on topic Download Issues
Might be a firewall issue. Traceroute packets is blocked by your firewall.

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.209 seconds