Configuration error

2 months 4 weeks ago #323194 by bob2674
Configuration error was created by bob2674
Hi everybody,

When i want to go on configuration i have a "Maximum execution time of 30 seconds exceeded"
how i can resolt that

Thank you

Please Log in to join the conversation.

2 months 4 weeks ago #323195 by krileon
Replied by krileon on topic Configuration error
You're hitting your servers timeout limits. No idea how from just going to configuration though. Suggest contacting your host and reviewing your server error logs to see if anything is erroring.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

2 months 4 weeks ago - 2 months 4 weeks ago #323196 by bob2674
Replied by bob2674 on topic Configuration error
on the log : libraries/CBLib/CBLib/AhaWow/View/RegistryEditView.php on line 3477

it's only when i want to go on the configuration on community builder

Please Log in to join the conversation.

2 months 4 weeks ago #323198 by krileon
Replied by krileon on topic Configuration error
Timeout errors can happen anywhere in the code. Is there any other errors in the log around same time as that error? Please provide the full error from the log with server root paths removed from file paths.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

2 months 4 weeks ago - 2 months 4 weeks ago #323199 by bob2674
Replied by bob2674 on topic Configuration error
This is my logThank you for your help

File Attachment:

File Name: log_error_envoye.txt
File Size:109 KB
Attachments:

Please Log in to join the conversation.

2 months 4 weeks ago #323200 by krileon
Replied by krileon on topic Configuration error
The Imagick test is failing because Imagick isn't installed, but it doesn't make any sense for that to be in the error log. It should be caught by the try catch around it. Try making the below change to see if it resolves your issue.

IN: libraries/CBLib/CBLib/Image/Test.php
ON: Line 45 - 51
FROM:
		try {
			new Imagine\Imagick\Imagine();

			return true;
		} catch ( Exception $e ) {
			return false;
		}
TO:
		return false;


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.429 seconds

Facebook Twitter LinkedIn