After Update to version 2.5.0 user added from joomla side not added to CB

4 months 1 week ago #323214 by enmarega
Hello,

after update to CB 2.5.0 if a user is added from Joomla user panel the same user is not present on CB user panel.

Where I can find the correct settings for auto sincronyzation of the users on both side like earlier?

Thank you

Enrico

Please Log in to join the conversation.

4 months 1 week ago #323217 by krileon
That will always be the case. There has never been auto synchronization. You should be using CBs user management, not Joomlas. Use the User Synchronization tool in CB > Tools if you need to synchronize the databases again.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
The following user(s) said Thank You: nant

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.411 seconds

Facebook Twitter LinkedIn