Error building admin menu - comprofiler

9 years 1 month ago #168443 by tdelarbre
Error building admin menu - comprofiler was created by tdelarbre
Hi!

There are a few posts in this forum mentioning an "error in building admin menus" when using the extension manager to install com_comprofiler.zip, but none of them provides an answer.

I tried to uninstall/reinstall several times, but it's always the same:
- on the first step an error appears saying "error in building admin menus" together with "installation successful"
- no errors on the second step
- no "Community Builder" submenu shows up in the menu "Components"
- when uninstalling, another error appears saying "unable to remove admin menu"

However, I noticed that I have access to the component by typing the URL my-domain-name/administrator/index.php?option=com_comprofiler

I use PHP5.2.8 with Joomla 1.6.3 and CB 1.4.

I am really desperate for a solution after having looked everywhere on the forum + google + joomla help.

Please Log in to join the conversation.

9 years 1 week ago #171347 by videoopp
Replied by videoopp on topic Re: Error building admin menu - comprofiler
I am getting this with a fresh install of Joomla 1.7 and comprofiler (cb1.7 version)

Has anyone come up with a solution to this, with a total reinstallation?

Thanks

Please Log in to join the conversation.

8 years 11 months ago #173039 by Rikiller
Replied by Rikiller on topic Re: Error building admin menu - comprofiler
Also same problem

Please Log in to join the conversation.

8 years 11 months ago #174184 by joomir
Replied by joomir on topic Re: Error building admin menu - comprofiler
just install CB Admin Menu Navigation v. 1.6 Module go to module manager open CB Admin Menu Navigation v. 1.6 and enable it in ( position >> menu ) and ( option >> Alternative Layout )

Please Log in to join the conversation.

8 years 10 months ago #177827 by webemusic
Replied by webemusic on topic Re: Error building admin menu - comprofiler
where are you finding this module...CB Admin Menu Navigation v. 1.6 Module ...i was sent looking in the forum for a solution that was posted...I found the thread I was looking for, but for me the solution as best as I could tell, invloved being well versed in changing MYSQL tables and settings...and it wasn't really a fix as much as it was a brief discussion about the jos_comprofiler table and changing the id...which is a mile over my head....i was told here that it's a joomla bug...in following this thread i found it lead me to the Joomla forum..which there was stating it was a CB bug and not a Jom bug...so most of the threads were just finger pointing and no solution. Any help would be great...my site is sitting in limbo for 3 days just trying to install the first componet CB...which in the old 1.5 platform I've installed and used alot without any issues..
thanks in adavance

Please Log in to join the conversation.

8 years 10 months ago #177839 by webemusic
Replied by webemusic on topic Re: Error building admin menu - comprofiler
opps...never mind i found the mod...thanks for the tip...hope it works

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.419 seconds

Facebook Twitter LinkedIn