#4878 - Userlist issue again

6 years 1 day ago #253295 by KatoKalin
Replied by KatoKalin on topic Userlist issue again
Good to know you can reproduce this now. Since this issue is from CB2.0 Testing I hope I don´t have to wait for CB 2.0.4 and Kyle will post a quick core patch.

Please Log in to join the conversation.

5 years 11 months ago #253874 by KatoKalin
Replied by KatoKalin on topic Userlist issue again
*Bump*

Please Log in to join the conversation.

5 years 11 months ago #253876 by nant
Replied by nant on topic Userlist issue again

nant wrote: Thanks again for reporting and giving details.

I have opened a ticket for further investigation:

forge.joomlapolis.com/issues/4878


Please do not bump - you can follow progress (when available) from the URL I have given.

Please Log in to join the conversation.

5 years 11 months ago #253928 by KatoKalin
Replied by KatoKalin on topic Userlist issue again
I already saw that there is an open ticket. But it has been assigned as open 2.0.4 task. But this does not really help as I need a quick solution and there is nowhere any information given when 2.0.4 can be expected. This is why I was asking if there is a quick patch that can be applied to solve this intemdiary.

Please Log in to join the conversation.

5 years 11 months ago #254027 by krileon
Replied by krileon on topic Userlist issue again
The internal behavior that forced this is gone. It's now entirely up to you how it behaves. To have the same behavior as CB 1.x edit your userlist. Next navigate to the Parameters > Search tab and set the following.

Hide Empty Searches = Yes
Collapse Search Criteria = No

Another neat feature is you can hide the dropdown selector from parameters as well, which can be found in Parameters > Display.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

5 years 11 months ago #254168 by KatoKalin
Replied by KatoKalin on topic Userlist issue again
I have done exactly as you have said:

krileon wrote: To have the same behavior as CB 1.x edit your userlist. Next navigate to the Parameters > Search tab and set the following.

Hide Empty Searches = Yes
Collapse Search Criteria = No


Still it does NOT work. It shows exactly the same behaviour as before, no matter what value these to settings have. I also mentioned already that the member count does not work for the list. It shows 0 always. This alone indicates that something is wrong.

So the issue still is NOT solved and I need to get a solution for this.

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.468 seconds

Facebook Twitter LinkedIn