Canvas - White Box over connections

6 years 1 day ago #253300 by SuperHaven
Canvas - White Box over connections was created by SuperHaven
1. You provide exact Joomla version
3.3.6

2. You provide exact Community Builder version
2.0.3

3. You provide exact PHP version and MYSQL version
php5.3.13 MYSQL5.5.32

3. You provide exact steps so we can replicate the exact issue you are seeing on our clean install
Installed Joomla (no sample data)
Installed PowerAdmin
Installed S5-Template
Installed CB
Configured independant registeration.
Enabled Canvas and checked databases and synked users.
Updated my profile from the front end of the site.

4. You give exact details of complete error message or behavior you are seeing
When viewing my profile (restricted to logged in) I see a white box in the canvas area over connections. See attached image.

Please Log in to join the conversation.

6 years 1 day ago #253302 by SuperHaven
Replied by SuperHaven on topic Canvas - White Box over connections
I believe this site failed to attach my image. See vaportrends.org/images/Capture.PNG

Please Log in to join the conversation.

6 years 1 day ago #253303 by nant
Replied by nant on topic Canvas - White Box over connections
Do you see same issue with default Joomla template?

Please Log in to join the conversation.

6 years 1 day ago - 6 years 1 day ago #253304 by SuperHaven
Replied by SuperHaven on topic Canvas - White Box over connections
Also the cb authorbot appears to not be working either.

Through the Joomla extension manager I installed the bot, went to the plug-in manager, published the bot. Refreshed the frontpage, author content not present.

Please Log in to join the conversation.

6 years 1 day ago #253305 by SuperHaven
Replied by SuperHaven on topic Canvas - White Box over connections
Just tested, the issues does not appear in either of the templates that came packed with Joomla. I guess I will have to go with one of those templates after all because template issues are not you guys's issue.

Please Log in to join the conversation.

6 years 1 day ago #253306 by nant
Replied by nant on topic Canvas - White Box over connections

SuperHaven wrote: Also the cb authorbot appears to not be working either.

Through the Joomla extension manager I installed the bot, went to the plug-in manager, published the bot. Refreshed the frontpage, author content not present.


Look at #14 of this playlist:
www.youtube.com/playlist?list=PLp0puRITgC7PuyzPsMUECDI46VE7IFSAX

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.417 seconds

Facebook Twitter LinkedIn