[SOLVED] Soucis pour uploader une image via le champs image d'un formulaire

4 months 1 week ago - 4 months 1 week ago #330762 by freeakays
Bonjour, j'ai un soucis avec l'upload des images.
Je remarque que quand je met l'image dans le dossier galerie dans comprofile, je peux facilement l'ajouter comme image via le formulaire ou soit l'ajouter comme portait.
Mais si je choisis depuis mon ordinateur celà ne fonctionne pas

Please Log in to join the conversation.

4 months 1 week ago #330763 by krileon

Hello, I have a problem with uploading images. I notice that when I put the image in the gallery folder in comprofile, I can easily add it as an image through the form or either add it as a portrait. But if I choose from my computer it does not work

What do you mean it doesn't work? You should be able to select the file then save profile. Is it giving you a validation error? Is there no change in the image field when saving profile after having selected an image?


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

4 months 1 week ago - 4 months 1 week ago #330764 by freeakays
Oui je sélectionne bien l'image et après je valide le profil. J'ai un message de validation réussi, pas de message d'erreur. Mais justement il n y a aucun changement dans le champ de l'image lors de l'enregistrement du profil après avoir sélectionné une image

Please Log in to join the conversation.

4 months 1 week ago #330765 by krileon

Yes I select the image well and then I validate the profile. I have a successful validation message, no error message. But precisely there is no change in the image field when saving the profile after selecting an image

Are you logged in as a moderator or as a regular user? If regular user it's possible the image is pending approval. Within CB > Configuration > Moderation check what "Require Upload Image Approval" is set to. Next edit your image field and see if it requires approval. If it does login as a moderator and approve the image or turn off upload approval and retry uploading.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

4 months 1 week ago #330766 by freeakays
ok merci je vous reviens

Please Log in to join the conversation.

4 months 1 week ago #330782 by freeakays
Merci bien ça marche merciencore
The following user(s) said Thank You: krileon

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.205 seconds

Facebook Twitter LinkedIn