[SOLVED] CB Captcha & Conditionals

10 years 8 months ago - 10 years 8 months ago #154988 by neilaj
[SOLVED] CB Captcha & Conditionals was created by neilaj
I am using CB 1.4RC and Conditionals 1.03, i keep getting this error when using captcha.

Fatal error: Maximum execution time of 30 seconds exceeded in /home/administrator/components/com_comprofiler/plugin.foundation.php on line 308

However when i disable captcha the registration works. i need to have some sort of captcha system install. Thanks

Please Log in to join the conversation.

10 years 8 months ago #154993 by nant
Replied by nant on topic Re: CB Captcha & Conditionals

neilaj wrote: I am using CB 1.4RC and Conditionals 1.03, i keep getting this error when using captcha.

Fatal error: Maximum execution time of 30 seconds exceeded in /home/administrator/components/com_comprofiler/plugin.foundation.php on line 308

However when i disable captcha the registration works. i need to have some sort of captcha system install. Thanks


Suggest you upgrade to CB 1.4 and try again.

Please Log in to join the conversation.

10 years 8 months ago - 10 years 8 months ago #155002 by neilaj
Replied by neilaj on topic Re: CB Captcha & Conditionals
is it possible you can take a look at my site and try to register as i am having massive problems and ready to give up. I've been trying for 2 weeks to get a CB site running and it's always some problem. Thanks. Sorry.. but i am not making progress although everything seems right.

Please Log in to join the conversation.

10 years 8 months ago #155009 by krileon
Replied by krileon on topic Re: CB Captcha & Conditionals
Please do as Nick suggests and upgrade to CB 1.4. You're using a beta were many issues have been fixed with stable release. Once done please confirm if your issue persists. Please also ensure you've latest CB Conditional as 1.0.4 has just released.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

10 years 8 months ago #155011 by neilaj
Replied by neilaj on topic Re: CB Captcha & Conditionals
I did the upgrades but not on Conditionals I will do that now and let you know thanks.

Please Log in to join the conversation.

10 years 8 months ago #155017 by neilaj
Replied by neilaj on topic Re: CB Captcha & Conditionals
Ok i did all upgrades..i am able to create an account go to my email and see link to confirm acct., but when i click on the link i get this:(see CBproblem2 pic). Then i fill out my login info and the get this: (see CBproblem3 pic) then a confirm email is sent again and the same process repeats? Thanks for your help on this.


Attachments:

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.238 seconds

Facebook Twitter LinkedIn