[SOLVED] Registration Problem With IE 8

10 years 5 months ago #155815 by krileon
Replied by krileon on topic Re: Registration Problem With IE 8
Please download and install 1.0.6. Have completely rewrote the step by step jQuery and tested on IE6, IE7, IE8, and FF. Please let me know if any further issues are found. 1 parameter has been removed regarding Steps Navigation (Enable/Disable).


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

10 years 5 months ago #155822 by neilaj
Replied by neilaj on topic Re: Registration Problem With IE 8
Do I need to remove 1.04 or can I overwrite?

Please Log in to join the conversation.

10 years 5 months ago #155828 by neilaj
Replied by neilaj on topic Re: Registration Problem With IE 8
Ok..I installed the new version but it does not allow me to go past Step 1 even though the "Next" button is there.

Please Log in to join the conversation.

10 years 5 months ago #155832 by krileon
Replied by krileon on topic Re: Registration Problem With IE 8
Navigate to CB Conditional configuration and disable validation. You've validation configured to be required; it won't let you proceed to the next step until the first step is completely valid. Disabling validation will turn this feature off.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

10 years 5 months ago #155838 by neilaj
Replied by neilaj on topic Re: Registration Problem With IE 8
I've disabled validation but same problem. Cannot move to step 2, but everything fits in IE8.
Attachments:

Please Log in to join the conversation.

10 years 5 months ago #155840 by krileon
Replied by krileon on topic Re: Registration Problem With IE 8
Was able to identify the issue and re-uploaded 1.0.6 with issue fixed. For some reason the method used to loop through the array oddly did not work on your install. At any rate updated with a new method and confirmed working on your install (and locally). Other users can re-download 1.0.6 for fixed release.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.459 seconds

Facebook Twitter LinkedIn