[SOLVED] HELP! Ideal Virtuemart - CB Subs Workflow

10 years 4 months ago #157191 by JBDXLT123
Replied by JBDXLT123 on topic Re: HELP! Ideal Virtuemart - CB Subs Workflow
Hi Kyle, thanks for the reply.
Yes, system is green, active.
I had cpanel recreate php.ini with ioncube.. it has these lines uncommented:
zend.ze1_compatibility_mode = Off
zend_extension=/usr/lib64/php/zend/ZendOptimizer-5.2.so

I copied the php.ini to public_html/administrator/

cbpainsubsbot is installed, published, and public.
Global settings are as you've indicated.
Still no go..

Please Log in to join the conversation.

10 years 4 months ago #157232 by krileon
Replied by krileon on topic Re: HELP! Ideal Virtuemart - CB Subs Workflow
Please PM backend login credentials and will take a look.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

10 years 4 months ago #157254 by krileon
Replied by krileon on topic Re: HELP! Ideal Virtuemart - CB Subs Workflow
Reviewed your installation and as suspected ioncube is not loaded. You can confirm this by navigating to Backend > Help > System Info > PHP Information and searching the entire page for "ioncube" (without quotes). Please contact your host on how to properly setup ioncube. Again, if method is PHP.ini it must be placed in Joomla root and root/administrator.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

10 years 4 months ago #157316 by JBDXLT123
Replied by JBDXLT123 on topic Re: HELP! Ideal Virtuemart - CB Subs Workflow
THANK YOU KYLE, THAT DID IT!
Now I can get back to solving that vm issue (right after I clean up that nasty ring I crapped around myself!).

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.464 seconds

Facebook Twitter LinkedIn