Cannot enable plugins

10 years 4 months ago #158216 by Taboga
Cannot enable plugins was created by Taboga
I keep getting the error that my cahce is not writeable. I set my whole public folder to 755 and then my cache folder to 775 (just for now) and each subfolder in cache is set to 775 and I am still getting that message

Please Log in to join the conversation.

10 years 4 months ago #158231 by krileon
Replied by krileon on topic Re: Cannot enable plugins
I believe for Joomla permissions folders should be 755 and files should be 644 (except configuration.php which should be 444). Please provide the full error you're receiving and the steps to duplicate the error.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.466 seconds

Facebook Twitter LinkedIn