Paid Subscriptions tab in backend disappeared after installation of CD 2.4.3

1 week 4 days ago #316247 by petekuhn
Was running CB 2.4.2
CBSubs
4.3.1+build.2019.10.18.17.57.32.16d28b72c

I installed CB 2.4.3, and the Paid Subscriptions tab in the back-end was gone. I tried installing the latest CBSubs, but that didn't fix it. The front-end functions seem to be working.
1 week 3 days ago #316257 by krileon
Do you mean its menu at the top of page disappeared? See the below regarding this.

www.joomlapolis.com/forum/153-professional-member-support/241944-solved-lost-admin-plugin-menu#315962


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Templates - CBSubs - Hosting - Forge - Incubator - GroupJive
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM EST to 4:00 PM EST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
Moderators: beatnantkrileon
Time to create page: 0.411 seconds

Facebook Twitter LinkedIn