[SOLVED] Issue with privacy plugin after last update

3 months 4 days ago - 3 months 4 days ago #323825 by liaskas
Hello
Today we performed an update to community builder and all it's plugins to the latest versions.

Since then we are not able to see the pricacy selector on the cb activity page.

We are using Auto Actions to set the privacy rules for each one of our user groups.
activity_onDisplayStreamActivityNew
TYPE: CB Privacy
Action TAB: CB Privacy installation not found!

The Privacy plugin is installed, access level: public.

I downloaded and reinstalled the privacy plugin, in case that something went wrong with the update. Same problem.

Everything was working fine till last night!

Please advise as the problem is on a live site.

Thank you

Please Log in to join the conversation.

3 months 4 days ago #323827 by krileon
Forgot to update the version check against CB Privacy in CB Auto Actions. Is now fixed in latest CB Auto Actions build release.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
The following user(s) said Thank You: liaskas

Please Log in to join the conversation.

3 months 4 days ago #323841 by liaskas
Yes... everything works fine now. Thank you Krileon.

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.404 seconds

Facebook Twitter LinkedIn