Email Failed

2 months 2 weeks ago #324142 by nphic
Email Failed was created by nphic
Folks,

I have an error, "Email failed to send" when a user clicks on "Send Email" from a CB List. I have cloaking turned on. Is there a permissions I need to set to allow emails to be sent?

Thanks,
Joe

Please Log in to join the conversation.

2 months 2 weeks ago #324147 by krileon
Replied by krileon on topic Email Failed
Are any other CB emails sending fine? Typically that error means the email failed in the mailer code itself and not within CB. That usually means the mailer settings in Joomla global configuration are incorrect.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

2 months 2 weeks ago #324149 by nphic
Replied by nphic on topic Email Failed
Kyle,

Thanks! The email is working fine from the Global Configuration. We are using Office 365 to send out the email from Global Configuration. We log into the Office 365 Server as info@nphic.org. I think the issue is that members in CB are not authorized to send email through this Office 365. That would account for the email failure. Does CB have it's own email routing that I can use rather than Global Configuration?

Thanks,
Joe

Please Log in to join the conversation.

2 months 2 weeks ago #324151 by krileon
Replied by krileon on topic Email Failed
CB uses the same global settings for sending emails. The only exception would be "Registration Email Name", "Registration Email Address", and "Registration Reply-To Email Address" parameters in CB > Configuration > Registration which will be used if they have a value. "Registration Email Address" specifically should be either empty or set to an email address authorized to send emails.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.425 seconds