[SOLVED] placeholders in notification emails not working anymore

3 months 1 week ago - 2 months 3 weeks ago #325652 by kommid
Hi,
I use CB with autoactions. If someone registeres to my site with an email address other than from a few pre-defined domains, an email is sent to me, notifying me that user [firstname] [lastname] tried to register with email address . This works fine on 29 other sites I have, but on this specivid site it somehow stopped working (same host, even same server, same php version...). I still get the notifications, but it doesn't substitute my [variables] anymore. Any idea, what could be wrong here? Kind Regards Markus[email].
This works fine on 29 other sites I have, but on this specivid site it somehow stopped working (same host, even same server, same php version...).
I still get the notifications, but it doesn't substitute my [variables] anymore.
Any idea, what could be wrong here?
Kind Regards
Markus

Please Log in to join the conversation.

3 months 1 week ago #325654 by krileon
Are substitutions turned off in that auto action under the Parameters tab?


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
The following user(s) said Thank You: kommid

Please Log in to join the conversation.

2 months 3 weeks ago #325750 by kommid
aahh - thank you for this hint. Yes substitutions werer set to off.
Thank you very much!
Kind Regards
Markus
The following user(s) said Thank You: krileon

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.169 seconds

Facebook Twitter LinkedIn