CB front end and back end display has changed

11 years 4 months ago #151743 by garysk
Firstly I put my hands up and that I am no expert. I have built a few websites using Joomla. I am still on a steep learning curve. I managed to install CB to add functionality to my new forum. A was working well until I installed the advance features available in the paid for membership. Now instead of display in a readable format in the back office in now looks like this

_UE_CURRENT_SETTINGS _UE_EXPLANATION
_UE_NAME_STYLE
_UE_NAME_STYLE_DESC
_UE_NAME_FORMAT
_UE_NAME_FORMAT_DESC
_UE_DATE_FORMAT
_UE_DATE_FORMAT_DESC
_UE_CALENDAR_TYPE
_UE_CALENDAR_TYPE_DESC
_UE_ALLOW_EMAIL_DISPLAY
_UE_ALLOW_EMAIL_DISPLAY_DESC
_UE_ALLOW_EMAIL_REPLYTO
_UE_ALLOW_EMAIL_REPLYTO_DESC
_UE_ALLOW_EMAIL
_UE_ALLOW_EMAIL_DESC
_UE_ALLOW_WEBSITE
_UE_ALLOW_WEBSITE_DESC
_UE_ALLOW_ONLINESTATUS
_UE_ALLOW_ONLINESTATUS_DESC
_UE_ICONS_DISPLAY
_UE_ICONS_DISPLAY_DESC
Login field type Login can be by username + password, username or email + password, or email + password. The CB login module also adapts accordingly.


This is also like this in the frontend

CB Online
_UE_NONE
CB Login
_UE_USERNAME

_UE_PASS

_UE_REMEMBER_ME


_UE_LOST_USERNAME_PASSWORD

_UE_NO_ACCOUNT _UE_REGISTER


Help I have searched this forum to find an answer. I have also until installed and reinstall each of the pluggins

Please Log in to join the conversation.

11 years 4 months ago #151757 by krileon
Please re-install CB (no need to uninstall) as it appears the core plugins (includes default english language) did not install. If this does not resolve your issue please check within Plugin Management to ensure the english language plugin is installed, published, and public. If issue persists please PM backend login credentials and will take a look.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
The following user(s) said Thank You: LMDutton, garysk

Please Log in to join the conversation.

11 years 4 months ago #151760 by garysk

krileon wrote: . If this does not resolve your issue please check within Plugin Management to ensure the english language plugin is installed, published, and public.


Thank you for you speedy reply. It looks like you may be right about the plugin It is not installed. How do I reinstall the english language plugin?

Please Log in to join the conversation.

11 years 4 months ago #151777 by krileon

How do I reinstall the english language plugin?

It's a part of the pluginsfiles package inside of CB it self. You need to re-install CB in order to install the english language files. This is done as part of Step 2.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
The following user(s) said Thank You: garysk

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.172 seconds

Facebook Twitter LinkedIn