Stubborn display issue after 1.3.1 install

11 years 4 months ago - 11 years 4 months ago #151774 by cliffvt
Hi There

Successful install of CB 1.3.1 and Subs 1.1.2, as well as coolness and all plug ins incl. CB Privacy. Everything works very well but even though I consider myself quite an advanced user I have a niggling problem and despite my best efforts I am struggling to find a solution:

I have a tab named "Password" where a user can change their profile in EDIT mode, but on the public profile, this tab insists on appearing even though I have all the settings not to display on profile for the fields as well as the tab - it refuses to go away! You can't see the password but the tab heading shows in public. Any ideas? There are 2 fields (username and password) in this tab and both fields are set not to display on profile.. I also have same problem with "name" field as per image below.


What am I missing?

Thanks a lot

Cliff

Please Log in to join the conversation.

11 years 4 months ago #151819 by cliffvt
I have managed to sort this out in a way. Moved the "username" field away from the password tab to another tab that was set not to display and now the password tab name has stopped displaying - yippee!! Still not been able to stop the display of the Username and name on the public profile yet, under a tab named "Personal Info"...

Please Log in to join the conversation.

11 years 4 months ago #151924 by krileon
To hide name fields or other fields either edit the field and set it not to display on profile (not wise as API that recalls those fields will display nothing) or place them on a Tab that is in a not shown on profile position. Please check the display mode of your password tab to ensure is configured right, having username on it when set to a not displayed on profile position shouldn't make a difference (confirmed it does not locally and still hides).


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.152 seconds

Facebook Twitter LinkedIn