[SOLVED] user registration email copy to admin

11 years 4 months ago - 11 years 4 months ago #152066 by yvesmk
I found out that when user's register, the admin doesn't get an email copy anymore.

The email send out to the users for confirmation is going through, so email functionality of my website must be still working.
I send an email to the email address I use for reply-to and send from on user registration, and they are coming through.
I send a masss email to a user, and this emails comes through as well.

What else can I verify in CB to see what is wrong.
I want to make sure it is a CB or email problem.

Thanks.

Please Log in to join the conversation.

11 years 4 months ago #152073 by krileon
Replied by krileon on topic Re: user registration email copy to admin

I found out that when user's register, the admin doesn't get an email copy anymore.

New user registration emails should be sent to your moderators. Please edit your user in user management and ensure your user is set to receive emails. Once done please check CB configuration on the moderation tab and ensure Send Moderators Email is set to Yes.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

11 years 4 months ago #152089 by yvesmk
Replied by yvesmk on topic Re: user registration email copy to admin
Thanks for pointing out. I saw now that the CB setting for 'receive moderator emails' is the joomla user field 'receive system emails'.
Had to trace the tables to easily find, who received those emails and not.

But strange enough the setting was disabled (a little Gremlin got me).

Thanks again.

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.160 seconds

Facebook Twitter LinkedIn