Profile Link from Users Online

11 years 3 months ago #152504 by nyascooks
Profile Link from Users Online was created by nyascooks
I have community builder running on two different websites.
1) Using 1.2 version (I am scared to update to newer version, due to it might change some things)
2) Using 1.3 version

My question is this. Using the website 1, when I log in my profile I am able to see who is online. When I click on my name it takes me to my profile immediately.

When using the website 2 and click on my profile name after logging in, it don’t take me to my profile, but take me to the Search tab that I created of users. When it takes me to the search tab for users, I am not able to click on my profile pic or name to hyperlink me to my profile, but when I click on the city and state section of the search details on my profile it will hyperlink me to my profile.

Is this because of the newer version that it is not allowing me to hyperlink to my profile by either clicking on my name when logged in, or when I click on my profile pic.

Can you explain to me what the problem is and how I can fix the problem? I looked at and compared the two websites setting for community builder and the search tabs and don’t see any difference.

Thanks

Please Log in to join the conversation.

11 years 3 months ago #152510 by nant
Replied by nant on topic Re: Profile Link from Users Online

nyascooks wrote: I have community builder running on two different websites.
1) Using 1.2 version (I am scared to update to newer version, due to it might change some things)
2) Using 1.3 version


You should upgrade both websites to CB 1.3.1.
If you have made core edits then you are justified to be scared as upgrading will most likely remove the edits. However upgrading will fix all issues identified since 1.2 and 1.3. If you must, prepare clones of your websites (you can use latest Akeeba to do this easily) and test your upgrades there first.

My question is this. Using the website 1, when I log in my profile I am able to see who is online. When I click on my name it takes me to my profile immediately.

When using the website 2 and click on my profile name after logging in, it don’t take me to my profile, but take me to the Search tab that I created of users. When it takes me to the search tab for users, I am not able to click on my profile pic or name to hyperlink me to my profile, but when I click on the city and state section of the search details on my profile it will hyperlink me to my profile.

Is this because of the newer version that it is not allowing me to hyperlink to my profile by either clicking on my name when logged in, or when I click on my profile pic.

Can you explain to me what the problem is and how I can fix the problem? I looked at and compared the two websites setting for community builder and the search tabs and don’t see any difference.

Thanks


What versions of Joomla are you using on these 2 sites?
Do both have the CB Online module?
Do both have the mandatory public CB Profile menu item?
Has this situation always worked like this or did you make changes and it started all of a sudden?

Please Log in to join the conversation.

11 years 3 months ago #152519 by nyascooks
Replied by nyascooks on topic Re: Profile Link from Users Online
Where do you get Akeeba from? I never used this before.

I am using joomla 1.5.17 for website 1 that it is working fine on.

I am using joomla 1.5.22 for website 2 tha is not working like website 1.


I think I just fixed the problem. Thank You. I did not have it set to mandatory for the search feature. Do you think I still need to upgrade to the newer version.

Please Log in to join the conversation.

11 years 3 months ago #152587 by krileon
Replied by krileon on topic Re: Profile Link from Users Online

Where do you get Akeeba from? I never used this before.

You can obtain akeeba backup from the following URL.

www.akeebabackup.com/

Please direct any akeeba questions, concerns, and issues to their support if any.

I think I just fixed the problem. Thank You. I did not have it set to mandatory for the search feature. Do you think I still need to upgrade to the newer version.

I recommend always ensuring your installation is up to date.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.183 seconds

Facebook Twitter LinkedIn