mosCE editor problems - no admin

14 years 9 months ago #1223 by groovetube
mosCE editor problems - no admin was created by groovetube
I could never get mosCE Final to allow image uploads and had other problems too. If you have this happen be sure that the mosCE admin component is installed. The joomla install put in the bot but not the admin. :unsure:

Now that I installed the admin I can set permissions by groups.

Please Log in to join the conversation.

14 years 9 months ago #1226 by pointri
Replied by pointri on topic Re:mosCE editor problems - no admin
Yep, that admin component is very important for mosCE. :)

It's also come to light that mosCE 1.0.3 final has been experiencing some rendering issues in the new FireFox 1.5, likely stemming from its use of an older version of TinyMCE (Moxiecode released a 2.0.1 stable recently)...

The developer's aware of the issues: should probably see a stability fix relatively soon:

http://forum.joomla.org/index.php/topic,21945.0.html

Joomlapolitan zealot and a somewhat stealthy, rather passive CB3PD developer.
http://www.constructionlounge.com Construction Lounge: Online resource and networking portal for the construction and remodeling industries.

Please Log in to join the conversation.

14 years 9 months ago #1229 by groovetube
Replied by groovetube on topic Re:mosCE editor problems - no admin
Yes, the admin part also automatically creates directories based on user name in the images folder and restricts access too! Perfect!

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.393 seconds

Facebook Twitter LinkedIn