PLUGLIN PROBLEM

15 years 7 months ago #1850 by mangooo
PLUGLIN PROBLEM was created by mangooo
i install the plugins into joomla and then when i go to my user profile on my website and click on one of tabs for instance "blog" it says "Mamblog blogger component is not installed. Please contact your site administrator." Didn't i register it if i installed it into the plugin management? It also says the same for "gallery" and "forum" and "articles". What is the problem? Did i forget a step?

Please Log in to join the conversation.

15 years 7 months ago #1853 by nant
Replied by nant on topic Re:PLUGLIN PROBLEM
mangooo wrote:

i install the plugins into joomla and then when i go to my user profile on my website and click on one of tabs for instance "blog" it says "Mamblog blogger component is not installed. Please contact your site administrator." Didn't i register it if i installed it into the plugin management? It also says the same for "gallery" and "forum" and "articles". What is the problem? Did i forget a step?


This plugin was designed to work with a different component (installed seperately) called mamboblog! There are posts elsewhere in these forums explaining were to get this extra component. Same holds true for the other plugins you mentioned except the articles plugin which integrated directly with Joomla/Mambo.

Post edited by: nant, at: 2005/12/11 10:00

Please Log in to join the conversation.

15 years 7 months ago #1855 by mangooo
Replied by mangooo on topic Re:PLUGLIN PROBLEM
oh ok, thank you!

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.389 seconds

Facebook Twitter LinkedIn