Help with Forum Tab Display Issue

14 years 3 months ago #2109 by drew
Hi,

I am very new to CB. I tried to find if anyone else was having the same issue as I am with the display of the forum tab. I am not sure where to go to make modifications to how this tab is displayed. Please look at the attached screen shot. I am not sure if this is an issue with the site template, or with how the presentation is generated by CB.

It seems like the table showing the list of posts should strech to fit the tab.

Can anyone help or point me in the right direction?

I am using the default dark theme that comes with CB



Post edited by: drew, at: 2005/12/14 19:35
Attachments:
14 years 3 months ago #2114 by drew
I also noticed this when I went to update my profile here @ joomlapolis.

Under the personal info tab wHere the user inputs a website address and name. I had previously entered information in these two fields. They display properly when I view my profile, but when I go to edit it, it does not actually display the full URL. It only will display one character at a time. If I put my cursor in the field to make a change and use the arrow key, it will display the next character in the URL as I keep hitting the arrow key, but only one character at a time. As far as the name of the site is concerned. I had previously entered data here, and it does display when I view my profile, but when I go to edit it, it displays a blank field, instead of what is currently stored in the database. See attached Screen Shot.



Post edited by: drew, at: 2005/12/14 19:47
Attachments:
14 years 3 months ago #2118 by mikko
Which browser are you using?

mikko
14 years 3 months ago #2127 by drew
I am using FireFox 1.5 I Never thought of that. I see now that with the issue explained by the second screen shot, its a browser issue.

It does not happen in IE 6.

As far as the 1st screen shot, it still renders weird in IE 6

Post edited by: drew, at: 2005/12/14 22:37
14 years 3 months ago #2476 by drew
Anyone else having this issue????
14 years 3 months ago #2486 by mikko
can you post the url of the site?

mikko
Moderators: beatnantkrileon
Time to create page: 0.497 seconds

Facebook Twitter LinkedIn