How to change -> You are not authorized

14 years 3 months ago #2197 by browneye253
I would like to edit this text, or send them to a different page if they are not registered. Can someone give me a tip on where I can go to edit this, I looked in the language file but I might have missed it.

Thanks a bunch.
14 years 3 months ago #2213 by edenapple
I believe its inside your template dir.

In the Index file. Cant verify it as am at work, but pretty sure I've seen it in there!
14 years 3 months ago #2217 by rick
You will find it in your language file. Goto:

joomla\language\xxxx.php where xxxx is your language. So in my case I open the english.php and search for the line:

DEFINE('_NOT_AUTH','You are not authorized to view this resource.');

In my file it is at line 19,

Change the part that says You are not authorized to view this resource. to what you want it to say.

Rick

Running:
Joomla! 1.0.7 Stable
Community Builder 1.0 rc2
SMF 1.1 RC2
14 years 3 months ago #2234 by browneye253
I would rather have it redirect to a page I setup instead of just spitting out those few words, any idea on how I would accomplish that?
14 years 3 months ago #3002 by benjamin
scm14 wrote:

... it takes them to a page that says: "You are not authorized to view this page." When i follow the above instructions in this post and change the setting in the english language file, it has no effect on this output.


I'd look in the Community Builder language file components/com_comprofiler/plugin/language/default_language/default_language.php.

I'm sure you'll find it there.
Moderators: beatnantkrileon
Time to create page: 0.414 seconds

Facebook Twitter LinkedIn